1CLinux

Форум посвящённый вопросам работы 1С:Предприятия на ОС Linux => Проблемы и решения Ubuntu => Тема начата: 1clinux от Апрель 24, 2017, 03:56:40

Название: postgresql-contrib-9.4 для Ubuntu 16.04 исправление ошибки зависит от libicu48 (
Отправлено: 1clinux от Апрель 24, 2017, 03:56:40
в Убунту 16.04 х64 используется  libicu55 ... по этому при установке postgresql-contrib-9.4_9.4.2 возникает ошибка:
postgresql-contrib-9.4 зависит от libicu48 (>= 4.8-1), однако:
Пакет libicu48 не установлен.

Перекомпилировал библиотеку: postgresql-contrib-9.4
вот можете скачать её и установить: dpkg -i postgresql-contrib-9.4_9.4.2-1.1C_amd64_libicu55.deb

http://1clinux.org/pub/postgresql-contrib-9.4_9.4.2-1.1C_amd64_libicu55.deb