Декабрь 19, 2018, 11:45:27

Автор Тема: Пакет libicu55 не установлен ubuntu 18.04 posgresql 9.6  (Прочитано 214 раз)

1clinux

  • Administrator
  • Опытный пользователь
  • *****
  • Сообщений: 169
  • Карма: +7/-0
  • Fire come with me ...
    • Просмотр профиля
    • Вопросы и ответы по 1С на базе Linux
    • Email
при установке Postgresql 9.6 так и Postgresql 10 на Ubuntu
dpkg: зависимости пакетов не позволяют настроить пакет postgresql-contrib-9.6:
 postgresql-contrib-9.6 зависит от libicu55 (>= 55.1-1~), однако:
  Пакет libicu55 не установлен.

dpkg: ошибка при обработке пакета postgresql-contrib-9.6 (--install):
 проблемы зависимостей — оставляем не настроенным

решил так:

качнул с сайта
http://security.ubuntu.com/ubuntu/pool/main/i/icu/libicu55_55.1-7_amd64.deb

для тех у кого 32 http://security.ubuntu.com/ubuntu/pool/main/i/icu/libicu55_55.1-7_i386.deb

установил вручную dpkg -i libicu55_55.1-7_amd64.deb