Декабрь 12, 2017, 12:23:57

Автор Тема: postgresql-contrib-9.4 для Ubuntu 16.04 исправление ошибки зависит от libicu48 (  (Прочитано 467 раз)

1clinux

  • Administrator
  • Опытный пользователь
  • *****
  • Сообщений: 164
  • Карма: +7/-0
  • Fire come with me ...
    • Просмотр профиля
    • Вопросы и ответы по 1С на базе Linux
    • Email
в Убунту 16.04 х64 используется  libicu55 ... по этому при установке postgresql-contrib-9.4_9.4.2 возникает ошибка:
postgresql-contrib-9.4 зависит от libicu48 (>= 4.8-1), однако:
Пакет libicu48 не установлен.

Перекомпилировал библиотеку: postgresql-contrib-9.4
вот можете скачать её и установить: dpkg -i postgresql-contrib-9.4_9.4.2-1.1C_amd64_libicu55.deb

http://1clinux.org/pub/postgresql-contrib-9.4_9.4.2-1.1C_amd64_libicu55.deb